www.fltk.net > phpmyADmin中提示:PHP MySQL 库版本 5.0.51A 和你...

phpmyADmin中提示:PHP MySQL 库版本 5.0.51A 和你...

phpmyadmin支持的mysql版本与mysql版本不同。 解决办法: 1、升级phpmyadmin,此法未必能一次解决问题,也许需要升级好多次,也许最终也解决不了 2、将mysql版本降到 5.0.51a 此法较为稳妥,但是只能使用低一点版本的mysql

不会有问题, php的 mysql库是用来连接和控制mysql的客户端, 它的版本只要和服务器端版本相差不大都可以正常用, 即便很低, 只是功能上有少许差别, php的mysql库版本和服务器端的mysql版本是不同概念,不需要版本一致 现在最新版是2010年7月21发布...

PHP MySQL 库版本 5.0.51a 是指的libmysql.dll库文件和php_mysql.dll这个文件版本低了,最好升级一下php,升到5.2.13以上的应该会没问题

很正常啊 php版本低的原因 不影响使用

后面那个是 This may cause error...? PHP MySQL library 这个是由你的PHP版本所决定的,或者说你安装的LIB库决定的。 MySQL server version 5.1.48 这是你当前的MYSQL版本 你的理解,基本上是对的~

你贴出来的SQL语句是没有任何错误的,可以运行。 如果报错,那应该是你的数据库中已经存在zyads_paylog这个表了,当再次执行时就会报错,说表已经存在。 如果你确定你的表中没有任何数据,则可以在代码的开头加上DROP TABLE语句,这样就不会出错...

http://jaist.dl.sourceforge.jp/tritonn/31595/tritonn-1.0.10-mysql-5.0.51a-linux-i686.tar.gz

http://torrentdeluxe.com/mysql-essential-5.0.51a-win32.msi-torrent.html

这是一段连接数据库的代码,你安装数据库软件了吗?然后,代码中的密码跟数据库里的相符才行。

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com