www.fltk.net > mysql%5.0.51A%win32在那里下载了?

mysql%5.0.51A%win32在那里下载了?

http://zhidao.baidu.com/question/307852242.html 看下这个链接就知道了

不会有问题, php的 mysql库是用来连接和控制mysql的客户端, 它的版本只要和服务器端版本相差不大都可以正常用, 即便很低, 只是功能上有少许差别, php的mysql库版本和服务器端的mysql版本是不同概念,不需要版本一致 现在最新版是2010年7月21发布...

http://ishare.iask.sina.com.cn/f/5377335.html?from=top&retcode=0 自己下载咯

什么意思? 需要安装套件吗? wamp或者appserv 你下一个嘛 appserv官网 http://www.appservnetwork.com/ AppServ 2.5.10 Apache 2.2.8 PHP 5.2.6 MySQL 5.0.51b phpMyAdmin-2.10.3 wamp官网 http://www.wampserver.com/ 有很多种版本!总能找到...

#file mysql-5.0.51a-linux-i686.tar.gz 一下看看到底是不是gz压缩文件, 可能的原因有两种: 1. 非gz,而是一个tar包或其他格式,这样可以tar xvf ...

http://jaist.dl.sourceforge.jp/tritonn/31595/tritonn-1.0.10-mysql-5.0.51a-linux-i686.tar.gz

phpmyadmin支持的mysql版本与mysql版本不同。 解决办法: 1、升级phpmyadmin,此法未必能一次解决问题,也许需要升级好多次,也许最终也解决不了 2、将mysql版本降到 5.0.51a 此法较为稳妥,但是只能使用低一点版本的mysql

PHP MySQL 库版本 5.0.51a 是指的libmysql.dll库文件和php_mysql.dll这个文件版本低了,最好升级一下php,升到5.2.13以上的应该会没问题

你的报错信息是说你配置文件中的--max_allowed_packet=32M这行格式有问题。 配置这个参数时,不是所有的mysql都需要在前面加"--"的。 我的mysql是5.0.51a for linux。 我的mysql配置文件中相应的这行配置是: max_allowed_packet = 16M

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com