www.fltk.net > miCrosoFt.NEt FrAmEwork4.0 和3.5都要下载吗?

miCrosoFt.NEt FrAmEwork4.0 和3.5都要下载吗?

不需要的,只需要安装最新版本基本就可以了。 具体安装步骤如下 1.安装之前,先清理干净原来的文件。 2.安装过程非常简单,启动安装程序就可以了,如果文件出现损坏的问题,启动安装包可以进行修复。 3.安装或者修复完成后,需要重启电脑才会生...

取决于你的程序是用什么版本编译的,如果是4.0,就不用了,否则还是需要的

Microsoft .NET Framework 4 不包括3.5和2.0和.1.1,Microsoft .NET Framework 4[1] 是支持生成和运行下一代应用程序和 XML Web Services 的内部 Windows 组件,很多基于此架构的程序需要它的支持才能够运行。 说明:Microsoft .NET Framework 3...

.net framework是一个运行时环境,是所有.net程序运行的基础,它本身同Java一样是一个虚拟机,而不是开发工具。4.0是最新的版本,但是尚没有正式版,只是Beta2版本,最新的正式版是 3.5 SP1,可以在微软的网站上下载到 .Net开发工具官方的是 Vis...

Microsoft Net Framework平台不是兼容的,每个版本都具有独立的特性以提供对不同软件的支持,所以Microsoft Net Framework 4.0不会覆盖3.5。

不可以。 .NET Framework 不向下兼容,新版本不能代替旧版本。 如果你要运行的程序是基于 .NET 3.5 开发的,那么只有 4.5 的情况下是运行不了的。

我下载微软的软件一般到官网去下载,保证文件不会错乱,而且也保证没有病毒木马。这个就是网址,点开即可下载:http://www.microsoft.com/downloads/zh-tw/details.aspx?displaylang=zh-tw&FamilyID=333325fd-ae52-4e35-b531-508d977d32a6 对了...

目前使用到Microsoft.NET Framework 4.0 的软件很少,估计是CAD不能在4.0下面运行。 你把Microsoft.NET Framework 4.0 卸载了吧,也删除 C:\Windows\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe 文件,重新下载Microsoft.NET Framewo...

可以,不过C#窗体程序在.net2.0就能支持了。 移动的飞信就是用C#写的,你可以在百度上找找关于怎么用飞信间接脱离.net2.0支持。 首先下载一个飞信的程序安装。在安装目录中会有 VMDotNet 目录。这个就是.Net框架虚拟环境需要的文件。直接把整个...

NET Framework v4.0是微软的一款程序开发软件, 有一些软件,比如游戏和美化软件等,是用它编写的, 所以需要调用它。 你可以百度一下,下载安装一个。 这里不便发地址给你。 我电脑里面装了2.0、3.0、4.0都有。 它只在其它程序调用的时候才启动...

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com