www.fltk.net > 1.8.8ForgE

1.8.8ForgE

你是正版吗?

我的世界里的forge才出到1.8,还没有1.8.8的(2015年11月22日10:02:13)所以呢,你必须等久点,等到1.8.8火了才会有的

你是在http://files.minecraftforge.net/官方网站下的还是在哪里下的?建议用这个网址下载,是正版的。实在不行你可以下载http://www.minecraftxz.com/也就是MC中文下载站的1.8.8客户端再下载Forge,是一定能成功的。

能啊,什么版本都行,只要有相应的FoegeAPI版本就OK的啦,不过1.8.8没找过,不知道...应该没有他的Forge API,给你个网站,试试用1.8行不行http://files.minecraftforge.net/

1.8.8要正版启动器

http://www.yxdown.com/SoftView/SoftView_105210.html

换成1.8版本的minecraft即可使用对应forge。 目前没有适用于minecraft 1.8.8的forge。 切换minecraft版本仍然可以使用原来的存档。

不知道。。。。。。。。。。

1.8.x的forge正在测试,没有正式版

应该是安装器不能用?直接去找一个带forge的整合吧 存档转移一下就好

相关搜索:

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com