www.fltk.net > .nEt FrAmEwork 3.5有必要安装吗?

.nEt FrAmEwork 3.5有必要安装吗?

有用。 NET Framework 4.0 不兼容NET Framework 3.5的东西。 所以如果一个程序是 NET Framework 4.0的 一个是NET Framework 3.5的。两个环境都要装。 当然如果一个是NET Framework 2.0 一个是NET Framework 3.5的。装一个NET Framework 3.5就可...

不用. 如果你安装其他应用程序时要求你装 .NET framework 2.0或者3.5,那你就下载一个. 因为一些软件是用.NET Framework 开发的。 去http://msdn.microsoft.com/zh-cn/netframework/default.aspx 就可以下载. 你说的SP1是针对.NET Framework的升...

在这个页面的下方有完整的软件包,这可以离线安装,注意在页面的下方,不要直接点下载按钮,到下方找完整的软件包: http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7&DisplayLang=zh-cn

可以,不过C#窗体程序在.net2.0就能支持了。 移动的飞信就是用C#写的,你可以在百度上找找关于怎么用飞信间接脱离.net2.0支持。 首先下载一个飞信的程序安装。在安装目录中会有 VMDotNet 目录。这个就是.Net框架虚拟环境需要的文件。直接把整个...

取决于你的程序是用什么版本编译的,如果是4.0,就不用了,否则还是需要的

方法一: 可以到控制面板的添加删除程序里面看看是否装好Microsoft .NET Framework。 可以同时安装两个版本的Microsoft .NET Framework。并且在控制面板的添加删除程序里都可以看到。 程序要求的是Microsoft .NET Framework 2.0,如果安装了Micr...

3.5有两种版本,一种是完整版,一种是Profile版。第二种是只安装应用程序需要的最精简的.NET Framework文件。 我们通常使用的是第一种。 .NET Framework 3.5 (SP1) 同时包含了 2.0,3.0,3.5三个版本因为新版本需要有旧版本的支持。 而.NET Fram...

1)开始——运行——输入cmd——回车——在打开的窗口中输入net stop WuAuServ 2)开始——运行——输入%windir% 3)找到有个叫SoftwareDistribution的文件夹,把它重命名为SDold 4)开始——运行——输入cmd——回车——在打开的窗口中输入net start WuAuServ 5)开...

我现在遇到了和你一模一样的状况,你当初是怎么解决的啊

.net framework X的几个版本,不是向下兼容的,是独立的,用哪个版本写的程序,就需要相应版本的支持才能运行。

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com