www.fltk.net > 必须使用"控制面板"中的"打开或关闭 WinDows 功能"...

必须使用"控制面板"中的"打开或关闭 WinDows 功能"...

先打开控制面板-程序和功能-打开或关闭windows功能,找到.net 3.5是否开启 如果是关闭状态,需要按照图中红框中样子开启。 开启后一般就可以正常安装.net了。因为win7自带.net 3.5所以建议直接安装.net 4.0以上的版本

可能.NET2.0是windows自带的组建,你可以打开控制面板,程序,打开或变比windows功能,在里面找到.NET2.0进行安装卸载。 1、windows7系统下如何来打开或关闭一些windows自带的功能,操作方法如下,首先打开控制面板。 2、在查看方式为“类别”的选...

不需要的。 1、有时候出现比较多的就是安装的.net framework组件有问题,提示兼容错误。可以把软件重新安装一下。必须使用"控制面板"中安装或配置.NET.Framework。 2、兼容性版本问题:可以通过百度搜索查找对应兼容的版本。一般xp系统是.net 2 ...

你重新安装一下netframework 3.5.1 等辅助工具,然后再重新安装; 建议升级版本,目前ansys已经到了14.0.

操作都没用,这个是要下载的,你以>Microsoft .NET Framework 2.0 SP2 32位 官方中文版>为搜索关键词>点>百度一下>第1个>点击进去下载安装 如果对你有帮助.请点击我的回答下方【选为满意回答】按钮.及时采纳你将回收到5财富值.

进入安全模式试试看哟。

打开或关闭 Windows 功能Windows 附带的某些程序和功能(如 Internet 信息服务)必须打开才能使用。 某些其他功能默认情况下是打开的,但可以在不使用它们时将其关闭。在 Windows 的早期版本中,若要关闭某个功能,必须从计算机上将其完全卸载。...

按它的提示,到控制面板,找到软件那里,然后,选择打开或关闭windows功能,找到提示框下面的那个:Mic****,然后选择上,确定之后,就可以了。

打开“控制面板”中的“打开或关闭Windows 功能”,勾选microsoft.NET framework 3.5.1,点确定就ok了。win7系统应该都是一样的。不是microsoft.NET framework 2.0 SP2,现在的最高版本microsoft.NET framework 4.0了,不然就到网上下一个,大概38M。

请看下图

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com